ViaBackwards

Allows older Minecraft versions on a newer Minecraft server

Supported versions

Green = ViaVersion\ Purple = ViaBackwards addition

supported_versions

Releases / Dev Builds

Requires ViaVersion to be installed

You can find the latest dev builds here:\ Jenkins: https://ci.viaversion.com/view/ViaBackwards/

Spigot page: https://www.spigotmc.org/resources/viabackwards.27448/


Maven: https://repo.viaversion.com/

Issue tracker: https://github.com/ViaVersion/ViaBackwards/issues

List of contributors: https://github.com/ViaVersion/ViaBackwards/graphs/contributors